Callbell - Send message is delayed – Incident details

All systems operational

Send message is delayed

Resolved
Degraded performance
Started 15 days agoLasted less than a minute

Affected

Web Dashboard

Operational from 4:06 PM to 4:06 PM

Mobile App

Operational from 4:06 PM to 4:06 PM

Public API

Operational from 4:06 PM to 4:06 PM

Facebook Integration

Operational from 4:06 PM to 4:06 PM

WhatsApp Integration

Operational from 4:06 PM to 4:06 PM

Instagram Integration

Operational from 4:06 PM to 4:06 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.