Callbell - WhatsApp / Meta issues – Incident details
All systems operational
WhatsApp / Meta issues
Resolved
Partial outage
Started over 1 year agoDecember 11, 2024Lasted about 9 hours5:45 PMDecember 12, 20242:45 AMUTC
Affected
WhatsApp Integration
Partial outage from 5:45 PM to 2:45 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
We are noticing that WhatsApp/Meta is experiencing an issue affecting the ability to send and receive messages (not just through the API). There's no official reports from Meta about this, we'll keep you posted on any new findings.