Callbell - Attachments not working on Business API / Gupshup – Incident details

All systems operational

Attachments not working on Business API / Gupshup

Resolved
Degraded performance
Started about 1 month agoLasted 25 minutes

Affected

Mobile App

Degraded performance from 5:03 PM to 5:28 PM

Public API

Degraded performance from 5:03 PM to 5:28 PM

WhatsApp Integration

Degraded performance from 5:03 PM to 5:28 PM

Web Dashboard

Degraded performance from 5:03 PM to 5:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.