Callbell - Duplicates and slowdowns messages – Incident details

All systems operational

Duplicates and slowdowns messages

Resolved
Partial outage
Started about 1 month agoLasted 16 minutes

Affected

Mobile App

Partial outage from 2:44 PM to 2:54 PM, Operational from 2:54 PM to 2:59 PM

Public API

Partial outage from 2:44 PM to 2:54 PM, Operational from 2:54 PM to 2:59 PM

Facebook Integration

Partial outage from 2:44 PM to 2:54 PM, Operational from 2:54 PM to 2:59 PM

WhatsApp Integration

Partial outage from 2:44 PM to 2:54 PM, Operational from 2:54 PM to 2:59 PM

Instagram Integration

Partial outage from 2:44 PM to 2:54 PM, Operational from 2:54 PM to 2:59 PM

Telegram Integration

Partial outage from 2:44 PM to 2:54 PM, Operational from 2:54 PM to 2:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.