All systems operational

Slowdowns in sending messages

Resolved
Degraded performance
Started 18 days ago Lasted 27 minutes

Affected

Mobile App
Public API
Facebook Integration
WhatsApp Integration
Instagram Integration
Telegram Integration
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.