Callbell - Delays in sending messages – Incident details

All systems operational

Delays in sending messages

Resolved
Partial outage
Started 2 months agoLasted about 4 hours

Affected

Facebook Integration

Partial outage from 12:30 PM to 12:48 PM, Operational from 12:48 PM to 4:39 PM

WhatsApp Integration

Partial outage from 12:30 PM to 12:48 PM, Operational from 12:48 PM to 4:39 PM

Instagram Integration

Partial outage from 12:30 PM to 12:48 PM, Operational from 12:48 PM to 4:39 PM

Telegram Integration

Partial outage from 12:30 PM to 12:48 PM, Operational from 12:48 PM to 4:39 PM

Web Dashboard

Operational from 12:48 PM to 4:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.