Callbell - Notification Delays for WhatsApp – Incident details

All systems operational

Notification Delays for WhatsApp

Resolved
Degraded performance
Started 2 months agoLasted 17 minutes

Affected

WhatsApp Integration

Degraded performance from 10:43 AM to 10:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The speed of event delivery is back to regular values.

  • Investigating
    Investigating

    We are currently investigating this incident. Incoming read notifications may be delayed. Sending messages is not impacted.