Callbell - WhatsApp Business Send is delayed – Incident details

All systems operational

WhatsApp Business Send is delayed

Resolved
Partial outage
Started 3 months agoLasted 26 minutes

Affected

WhatsApp Integration

Partial outage from 3:14 PM to 3:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our team will closely keep monitoring in the upcoming hours.

  • Identified
    Identified

    Our team found the root issue. Messaging outbound will be restored shortly.

  • Investigating
    Investigating
    We are currently investigating this incident.