All systems operational

Resolved
Issue with outbound messages on WhatsApp Business API

Started
February 01, 2024 at 12:34 PM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
WhatsApp Integration
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Templates are being delivered correctly. We'll keep monitoring the results in the upcoming hours.

  • Identified
    Identified

    The issue was identified. The team pushed a fix, we'll monitor the resolution in the upcoming hours.

  • Investigating
    Investigating

    Some applications are experiencing issues with sending WhatsApp Business templates. We are currently investigating on the root cause. We'll post updates shortly.