All systems operational

Completed
Upcoming Database Maintenance on 08/01/2024

Status
Resolved after about 1 hour
Started
January 08, 2024 at 2:00 AM
Completed
January 13, 2024 at 7:00 AM
Affects
Web Dashboard
Mobile App
Public API
  • Completed
    January 08, 2024 at 3:05 AM
    Completed
    January 08, 2024 at 3:05 AM

    Maintenance has completed successfully

  • Update
    January 08, 2024 at 2:00 AM
    In progress
    January 08, 2024 at 2:00 AM

    Maintenance is now in progress

  • In progress
    January 08, 2024 at 1:00 AM
    In progress
    January 08, 2024 at 1:00 AM

    Maintenance is now in progress