Callbell - Issues when recording audio messages – Incident details

All systems operational

Issues when recording audio messages

Resolved
Degraded performance
Started 11 months agoLasted about 4 hours

Affected

Mobile App

Degraded performance from 7:25 PM to 11:20 PM

Facebook Integration

Degraded performance from 7:25 PM to 11:20 PM

WhatsApp Integration

Degraded performance from 7:25 PM to 11:20 PM

Instagram Integration

Degraded performance from 7:25 PM to 11:20 PM

Telegram Integration

Degraded performance from 7:25 PM to 11:20 PM

Notifications

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.