All systems operational

Resolved
Message search & Analytics not available

Started
August 09, 2023 at 11:11 AM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Web Dashboard
  • Resolved

    This incident has been resolved.

  • Monitoring

    Digital Ocean identified the issue and release a fix. Analytics on Callbell & Search are accessible again.

    We'll keep monitoring on the upcoming hours if the fix is stable.

  • Investigating

    One of our cloud providers, Digital Ocean, is currently experiencing a wide outage. Message search & analytics are currently unavailable. Our team is working on restoring those services.