All systems operational

WhatsApp Business send message errors

Resolved
Partial outage
Started 11 months ago Lasted about 1 hour

Affected

WhatsApp Integration
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Our BSP reproduced and is currently working for a fix. We'll post updates in real-time regarding the resolution steps.

  • Investigating
    Investigating

    Our BSP is currently experiencing issues with sending messages, both session and template. We're working with them from a prompt fix.