All systems operational

Search issues

Resolved
Degraded performance
Started about 1 year ago Lasted about 4 hours

Affected

Mobile App
Web Dashboard
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our team identified the issue. Search is working with delays. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Currently search on Callbell is impacted. Chat messaging works as expected. Our team is working on a fix.