Callbell - Instagram Integration issues – Incident details

All systems operational

Instagram Integration issues

Resolved
Partial outage
Started about 1 year agoLasted about 4 hours

Affected

Instagram Integration

Partial outage from 2:43 PM to 6:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We detected a decrease in Instagram message volumes. Our team is working on a prompt fix.