All systems operational

Application Slowdowns / 500

Resolved
Degraded performance
Started about 1 year ago Lasted about 1 hour

Affected

Web Dashboard
Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Callbell is experiencing an extremely high load. Our team is working on fixing the issue.

  • Resolved
    Resolved

    This incident has been resolved.