All systems operational

Resolved
Delays in WhatsApp Business API notifications and messages

Started
April 10, 2023 at 1:00 PM
Status
Resolved after about 10 hours

Impact

Degraded performance
Affected
WhatsApp Integration
  • Resolved

    Our BSP partner resolved the issue, messages on WhatsApp Business API should behave normally. We'll keep monitoring the situation in the next hours.

  • Investigating

    Our BSP is currently experiencing long delays with message status notifications. Our team is following up closely the situation and working for a fix.