Callbell - QR Code integration issues – Incident details

All systems operational

QR Code integration issues

Resolved
Operational
Started 20 days agoLasted about 1 hour

Affected

WhatsApp Integration

Partial outage from 10:13 PM to 11:04 PM, Degraded performance from 11:04 PM to 11:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Our team deployed a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.