All systems operational

Resolved
Delays in notification receipts

Started
September 25, 2023 at 2:29 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Web Dashboard
Mobile App
Public API
  • Resolved
    Resolved

    All messages and notifications are processed are processed at nominal speed. Our team will keep monitoring traffic in the upcoming hours.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Callbell is facing an extremely high load of traffic, which is delaying all of our systems. We are currently investigating this incident.