All systems operational

Cloudflare issue in LatAm

Resolved
Degraded performance
Started 11 months ago Lasted about 3 hours

Affected

Web Dashboard
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Cloudflare implemented a fix, we'll keep monitoring as well for further errors.

  • Investigating
    Investigating

    Our CDN provider, Cloudflare, is currently experiencing issues in some LatAm countries:

    https://www.cloudflarestatus.com/incidents/7fh5n2137flg