All systems operational

Push notifications not working

Resolved
Degraded performance
Started about 1 year ago Lasted about 18 hours

Affected

Mobile App
Updates
  • Investigating
    Investigating

    Push notifications are not being delivered in our mobile app. Our team is investigating and working for a prompt fix.

  • Resolved
    Resolved

    This incident has been resolved.