All systems operational

WhatsApp Business optins issues

Resolved
Partial outage
Started about 1 year ago Lasted about 3 hours

Affected

WhatsApp Integration
Updates
  • Resolved
    Resolved

    The issue was resolved by our partner, it's now possible to use outbound messages from WhatsApp Business API. Our team will keep monitoring the situation in the upcoming hours.

  • Identified
    Identified

    Our partner identified the issue and is working for a prompt fix. The issue seems to impact session messaging, not templates as originally mentioned.

    We'll post an update as soon as we have new information.

  • Investigating
    Investigating

    Our WhatsApp BSP is currently undergoing through an outage. Some parts of the system, like outbound templates, are impacted meaning that it will not be possible to reach back to customers after 24 hours window.

    We're working closely with their team for a prompt fix.