Resolved
Facebook Messenger and Instagram down

Started
January 21, 2023 at 1:48 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Facebook Integration
Instagram Integration
Web Dashboard
  • Resolved
    January 21, 2023 at 2:48 AM

    The connectivity of services is back to normal.

  • Monitoring
    January 21, 2023 at 2:01 AM

    The services are back and recovering. Our team will keep monitoring the situation.

  • Identified
    January 21, 2023 at 2:00 AM

    DigitalOcean confirmed an issue on LON1, NYC1, NYC3, SFO2, SFO3, AMS3, and FRA1 regions:

    https://status.digitalocean.com/incidents/z23xzdw63qcf

  • Investigating
    January 21, 2023 at 1:48 AM

    One of our providers, DigitalOcean, is having issues on the London area. We're currently working on fixing the issue.