Callbell - Delay in sending messages – Incident details

All systems operational

Delay in sending messages

Resolved
Partial outage
Started 10 days agoLasted 13 minutes

Affected

Mobile App

Partial outage from 1:52 PM to 2:05 PM

Public API

Partial outage from 1:52 PM to 2:05 PM

Facebook Integration

Partial outage from 1:52 PM to 2:05 PM

WhatsApp Integration

Partial outage from 1:52 PM to 2:05 PM

Instagram Integration

Partial outage from 1:52 PM to 2:05 PM

Telegram Integration

Partial outage from 1:52 PM to 2:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.