Callbell - Problem loading messages – Incident details

All systems operational

Problem loading messages

Resolved
Partial outage
Started 26 days agoLasted 40 minutes

Affected

Mobile App

Partial outage from 4:14 PM to 4:48 PM, Operational from 4:48 PM to 4:53 PM

Web Dashboard

Partial outage from 4:14 PM to 4:48 PM, Operational from 4:48 PM to 4:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The problem was identified. The team deployed a fix and it's working on a prompt resolution.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.