Callbell - Slow events delivery – Incident details

All systems operational

Slow events delivery

Resolved
Degraded performance
Started 22 days agoLasted about 1 hour

Affected

Mobile App

Degraded performance from 3:43 PM to 4:59 PM

Public API

Degraded performance from 3:43 PM to 4:59 PM

Facebook Integration

Degraded performance from 3:43 PM to 4:59 PM

WhatsApp Integration

Degraded performance from 3:43 PM to 4:59 PM

Instagram Integration

Degraded performance from 3:43 PM to 4:59 PM

Telegram Integration

Degraded performance from 3:43 PM to 4:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We identified the root cause. Our team is working for a fix.

  • Investigating
    Investigating

    Currently push notifications are experiencing some delays in delivery. We are currently investigating this incident.