Callbell - Bot issues – Incident details

All systems operational

Bot issues

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Mobile App

Degraded performance from 2:30 PM to 5:18 PM

Public API

Degraded performance from 2:30 PM to 5:18 PM

Facebook Integration

Degraded performance from 2:30 PM to 5:18 PM

WhatsApp Integration

Degraded performance from 2:30 PM to 5:18 PM

Instagram Integration

Degraded performance from 2:30 PM to 5:18 PM

Telegram Integration

Degraded performance from 2:30 PM to 5:18 PM

Updates
  • Resolved
    Resolved

    The issue was fixed.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The issue was identified, team is working on a fix.

  • Investigating
    Investigating

    Bot is not working properly with significant delays. We are currently investigating this incident.