Resolved
Public API unavailable

Started
December 24, 2022 at 10:22 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Public API
  • Resolved
    December 24, 2022 at 11:11 AM

    The public API is reachable once again. Our team will keep monitoring traffic in the upcoming hours.

  • Investigating
    December 24, 2022 at 10:22 AM

    Our API endpoints (https://api.callbell.eu) are currently not reachable. Webhooks are not impacted by this and are working normally. We are currently investigating this incident.