Resolved
WhatsApp Business API issues

Started
November 08, 2022 at 7:34 AM
Status
Resolved after 27 minutes

Impact

Major outage
Affected
WhatsApp Integration
  • Resolved
    November 08, 2022 at 8:00 AM

    The issue was resolved.

  • Monitoring
    November 08, 2022 at 7:59 AM

    Our partner implemented a fix and messages are flowing back as expected. No messages were lost during the downtime. Our team will keep monitoring in the upcoming hours.

  • Investigating
    November 08, 2022 at 7:34 AM

    Our BSP is having issues with sending and receiving messages from WhatsApp. Our team is investigating and helping for a prompt resolution.