Resolved
Slowdowns in Web App

Started
October 25, 2022 at 1:56 PM
Status
Resolved after 28 minutes

Impact

Degraded performance
Affected
Web Dashboard
  • Resolved
    October 25, 2022 at 2:24 PM

    The issue was resolved, application speed should be back to normal.

  • Identified
    October 25, 2022 at 2:08 PM

    Our search engine is experiencing serious slowdowns and impacting the whole service. Our team is working for a fix.

  • Investigating
    October 25, 2022 at 1:56 PM

    We are currently investigating this incident.