Resolved
WhatsApp Global Issues

Started
October 25, 2022 at 9:15 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
WhatsApp Integration
  • Resolved
    October 25, 2022 at 11:00 AM

    Meta marked the issue as resolved. We'll keep monitoring the flow of messages in the upcoming hours

  • Investigating
    October 25, 2022 at 9:15 AM

    Meta is currently experiencing issues on a global scale for WhatsApp:

    https://metastatus.com/whatsapp-business-api

    Messages reception and sending is delayed. Our team is working on a prompt fix and will give regular updates here.