Resolved
WhatsApp QR API issues

Started
October 14, 2022 at 3:56 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
WhatsApp Integration
  • Resolved
    October 14, 2022 at 7:18 PM

    We just resolved the issue!

  • Monitoring
    October 14, 2022 at 4:15 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    October 14, 2022 at 3:56 PM

    We are currently investigating this incident.