Resolved
WhatsApp QR API issues

Started
September 30, 2022 at 12:31 PM
Status
Resolved after 3 days

Impact

Degraded performance
Affected
WhatsApp Integration
  • Resolved
    October 03, 2022 at 8:05 AM

    The issue was resolved.

  • Monitoring
    September 30, 2022 at 12:43 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    September 30, 2022 at 12:31 PM

    Our WhatsApp QR API is experiencing issues. We're currently working for a fix.