Resolved
WhatsApp Business Attachments

Started
September 26, 2022 at 4:18 PM
Status
Resolved after 7 days

Impact

Degraded performance
Affected
WhatsApp Integration
  • Resolved
    October 03, 2022 at 8:04 AM

    The missing business API attachments were due to Meta's servers timing out. Our team has informed and monitoring the issue for the past 3 days and confirms that, as today, the timeouts are non existent.

    We'll keep monitoring for further issues in the upcoming days.

  • Investigating
    September 26, 2022 at 4:18 PM

    Some accounts are currently experiencing delays in delivery of attachments such as photos, audios and documents. Our team is closely working with our partner provider to solve the issue as soon as possible.