Resolved
WhatsApp QR Code issues

Started
July 26, 2022 at 9:03 PM
Status
Resolved after 22 minutes
Affected
WhatsApp Integration

Impact

Operational
  • Resolved
    July 26, 2022 at 9:25 PM

    The issue was solved. Incoming and outgoing messages are back to normal. Our team will keep monitoring the situation in the upcoming hours.

  • Identified
    July 26, 2022 at 9:21 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    July 26, 2022 at 9:03 PM

    We are currently investigating this incident.