Callbell - WhatsApp Business API slow inbound / outbound messages – Incident details
All systems operational
WhatsApp Business API slow inbound / outbound messages
Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours
Affected
WhatsApp Integration
Degraded performance from 6:52 PM to 10:52 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We have identified the cause of this incident and this has been fixed. We are monitoring closely the messaging performance, and we'll let you know the results.
Investigating
Investigating
Our WhatsApp Business provider is experiencing technical issues in the LatAm area. Messages will be delivered and sent at a slower rate.