Callbell - Sending WhatsApp templates delays – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Sending WhatsApp templates delays
Resolved
Operational
Started 3 months ago
Lasted 18 minutes
Affected
Web Dashboard
Operational from 7:54 PM to 8:11 PM
WhatsApp Integration
Degraded performance from 7:54 PM to 8:11 PM
Updates
Resolved
January 14, 2025 at 8:11 PM
Resolved
January 14, 2025 at 8:11 PM
This incident has been resolved.
Investigating
January 14, 2025 at 7:54 PM
Investigating
January 14, 2025 at 7:54 PM
We are currently investigating this incident.