Callbell - Slowness loading application – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Slowness loading application
Resolved
Degraded performance
Started 2 months ago
Lasted about 22 hours
Affected
Web Dashboard
Operational from 2:00 PM to 11:50 AM
Updates
Resolved
September 19, 2024 at 11:50 AM
Resolved
September 19, 2024 at 11:50 AM
This incident has been resolved.
Monitoring
September 18, 2024 at 10:50 PM
Monitoring
September 18, 2024 at 10:50 PM
We implemented a fix and are currently monitoring the result.
Investigating
September 18, 2024 at 2:00 PM
Investigating
September 18, 2024 at 2:00 PM
We are currently investigating this incident.