All systems operational

WhatsApp Business Provider issues

Resolved
Partial outage
Started 5 months ago Lasted about 4 hours

Affected

WhatsApp Integration
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our provider identified the issue and provided a fix. We'll keep monitoring the situation in the next hours.

  • Investigating
    Investigating

    Our WhatsApp Business Provider is experiencing delays with outbound and incoming messages. We'll keep you posted for further updates.