All systems operational

Facebook Messenger outbound issues

Resolved
Partial outage
Started 5 months ago Lasted about 3 hours

Affected

Facebook Integration
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Meta identified the issue and it's working on a fix.

  • Investigating
    Investigating

    Currently it's not possible to send outbound messages through our Facebook Messenger integration due to issue with Meta Cloud API. We are currently investigating this incident and will provide a fix as soon as possible.