Instagram integration issues

Started
September 22, 2022 at 6:00 AM
Status
Monitoring

Impact

Operational
Affected
Instagram Integration
  • Monitoring
    September 22, 2022 at 6:00 AM

    Meta is experiencing issues on their Graph API for Instagram messaging. As a consequence, some apps may experience delays or missing messages:

    https://metastatus.com/ig-messenger

    Our team is closely following for a prompt resolution.

  • Investigating
    September 21, 2022 at 6:32 PM

    Meta is experiencing issues on their Graph API for Instagram messaging. As a consequence, some apps may experience delays or missing messages:

    https://metastatus.com/ig-messenger

    Our team is closely following for a prompt resolution.