Resolved
Reply messages not working on WhatsApp Business

Started
September 19, 2022 at 1:34 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
WhatsApp Integration
  • Resolved
    September 19, 2022 at 5:02 PM

    The issue was resolved by our WhatsApp Business Provider: https://status.gupshup.io

    Replying to messages should now work as expected.

  • Investigating
    September 19, 2022 at 1:34 PM

    Replies to WhatsApp Business message is not working for some accounts. Our team is investigating on the issue.