Resolved
Heroku DNS issues

Started
August 24, 2022 at 12:28 AM
Status
Resolved after about 3 hours

Impact

Major outage
Affected
Facebook Integration
Instagram Integration
Mobile App
Telegram Integration
Web Dashboard
WhatsApp Integration
Notifications
Email
  • Resolved
    August 24, 2022 at 3:33 AM

    Heroku confirmed that the issue has been fixed on their side.

  • Identified
    August 24, 2022 at 12:28 AM

    Heroku team reported that they identified the issue on their status page and working on a fix.

  • Identified
    August 24, 2022 at 12:24 AM

    Heroku, our provider, is still implementing a solution to the DNS issues. In the meanwhile we released a workaround which should allow the website and mobile app to be usable. Note that the application will be ​slower than usual​ due to the increased load. Our team will keep monitoring the situation until the situation is back to normal.

  • Investigating
    August 23, 2022 at 11:33 PM

    One of our cloud providers is having issues with DNS: https://status.heroku.com/incidents/2453

    Currently our web and mobile dashboard are unaccessible. We are currently investigating this incident.