Resolved
Push notifications delayed

Started
August 22, 2022 at 10:52 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Web Dashboard
  • Resolved
    August 22, 2022 at 10:52 AM

    Push notification latency is back to normal values. Our team will keep monitoring for further delays in the upcoming hours.